26. März 2019

Outlook meldet »Dieser Vorgang …«


Tizians Sisyphus im Prado
Ich fahre bewährtes Outlook 2003 auf Windows 7, 64 Bit. Als Standarbrowser hatte ich Mozillas Firefox, bis mich der wegen häufiger Updates nervte.
   Hier die Popularität von Browsern: https://de.wikipedia.org/wiki/Liste_von_Webbrowsern .
   Ich hab’ mir dann Googles Chrome genommen. Schön schnell! Gestört hat mich eine Klitzekleinigkeit: Die sonst übliche und tatsächlich meist überflüssige blaue oberste Leiste eines Programms hat Chrome nicht – um dem Betrachter das Maximum an Bildschirm zu gönnen. Leider habe ich in dieser Zeile seit eh und je das Datum eingelbendet, mit »TitleTime«. Und das geht bei Chrome nicht: Die alleroberste Leiste wird nervös, flackert sozusagen, und ich musste Titletime ausschalten.
Vorsicht vor Opera!
   Doch dann hab’ ich den fatalen Fehler gemacht, mir Opera installiert (und sogar einmal als Standardbrowser definiert). Danach hatte der sich überall eingenistet. Selbst eine Deinstallation half nicht, das Register (registry) steckte voll von Operas.
   Ich kehrte reumütig zum gewohnten Firefox zurück. Nur auf einmal …

… gingen die Links in Outlook-geöffneten E-Mails nicht mehr auf!

Hier ein Screenshot einer dieser Verweigerungen beim Klicken auf www.mein.sbb.it:
   »Microsoft Office Outlook. Dieser Vorgang wurde wegen Beschränkungen auf diesem Computer abgebrochen. Bitte wenden Sie sich an Ihren Systemadministrator. OK«
   Das wär’ dann wieder ich. So ist der Mensch auf sich selbst zurückgeworfen wie Sisyphus am Berg.
Ich hab’ alles versucht. Alle Browser bis auf Firefox deinstalliert, in der Registratur nach .htm und .html und andere gesucht und die Einträge jeweils auf htmlfile umgestellt. Das Problem wird vielfach beschrieben, hier etwa. Alle raten, alle probieren. Robert Sparnaaij aka Roady hat sogar ein Register-Editierprogramm gemacht, hier zu haben: http://www.msoutlook.info/question/242 und hier unten zu sehen.
   Weil’s einfach lästig ist. Man muss den Link kopieren und händisch in den Browser bringen.
   Übrigens hat die Tatsache, dass in Outlook vor dem Link blocked::http://usw. angezeigt wird, nichts zu sagen. Selbst wenn man die ganze Seite über Ansicht, In Internetzone anzeigen ohne den angeblichen Block anzeigt, hilft einem das nichts.  
   Zum Schluss hab’ ich den längst deinstallierten Microsoft Internet Explorer, den mit dem großen e, reinstalliert, von https://support.microsoft.com/de-de/help/17621/internet-explorer-downloads . Die Installationsdatei ist eine 65 MByte große EIE11_DE-DE_WOL_WIN764.exe . Trotzdem ist hernach das Programm nirgends zu sehen. (Während auf meinem kleinen Thinkpad X61S, dem ich das ganze Problem erspart hatte, auf C:\Program Files (x68)\Internet Explorer\explore.exe ein Internet Explorer ohne Addons zur Verfügung steht.)

Link hierher http://j.mp/2OoWBcM
   =  https://blogabissl.blogspot.com/2019/03/outlook-meldet-dieser-vorgang.html
 
Windows Registry Editor Version 5.00
   Für 64-Bit-Windows 7, installiert auf C:, sieht das Register-Editierprogramm von MSOutlook.info so aus:
[HKEY_CLASSES_ROOT\SOFTWARE\Classes\htmlfile\shell\open\command]
@="\"C:\\Program Files (x86)\\Internet Explorer\\iexplore.exe\" -nohome"
[HKEY_CLASSES_ROOT\SOFTWARE\Classes\htmlfile\shell\opennew\command]
@="\"C:\\Program Files (x86)\\Internet Explorer\\iexplore.exe\" %1"

[HKEY_CLASSES_ROOT\.htm]
@="htmlfile"
[HKEY_CLASSES_ROOT\.html]
@="htmlfile"
[HKEY_CLASSES_ROOT\.shtml]
@="htmlfile"

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\htmlfile\shell\open\command]
@="\"C:\\Program Files (x86)\\Internet Explorer\\iexplore.exe\" -nohome"
[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\htmlfile\shell\opennew\command]
@="\"C:\\Program Files (x86)\\Internet Explorer\\iexplore.exe\" %1"

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.htm]
@="htmlfile"
[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.html]
@="htmlfile"
[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.shtml]
@="htmlfile"

[-HKEY_CURRENT_USER\SOFTWARE\Classes\htmlfile]
[-HKEY_CURRENT_USER\Software\Classes\.htm]
[-HKEY_CURRENT_USER\Software\Classes\.html]
[-HKEY_CURRENT_USER\Software\Classes\.shtml] 

Keine Kommentare: